Archive | Girl’s View on Technology

Please bear with me…

Okay, cause I’m too lazy to set up a test blog to test the new template, I’d decided to just tweak my current blog as I go. If you’re still seeing the familiar blog layout, press F5 now….

TADAAAA!

Yay, I’m all widgetised now. Gone were the familiar but comforting html sidebars, header, footer etc. I wonder why it took me so long to adopt widget usage….they are so, so, so crasy easy!

The new layout has a lot to do with my current aquamarine/turquoise/eggshell blue/blablablablue phase. It’s 6am now and I’m slowly shutting down so before I go I will quickly note down a couple of things that need further tweaking:

1. Change profile picture – have to replace it with a more current one (ie: with my current short hair la), which means I need to take a decent picture of myself :P

2. Change the background – I quite like the current lilac polka dots against pale blue background, but thanks to my fickleness, of course I have to try something else….till I’m dying of exhaustion at 6am.

3. Experiment with header banner – Okay, I think this has go to do with age. Right now, I actually prefer a text based header over an image header. BUTTTTT, there’s still a little bit of Miss Vanity tugging my heartstrings while chanting “self portrait, self portrait, self portrait” into my soft, gullible ears.

Okay, that’s all I can think of right about now. If you noticed anything please tell lah!

Anyway, I’ve updated the comment feature. Ladies & gentlemen, I have threaded comments now, wooohooo! I feel so accomplished!

So please bear with me as blog undergoes improvisation process…

Posted in: Girl’s View on Technology - Continue Reading

This is not my kitchen.

Nope, not even close but that’s what we’re aiming for. Hopefully it’ll work ;)

# – Not our kitchen.

Upstairs are 95% done, only left installation of toilets and bathroom sinks. But am not satisfied with the finishing work so far. Time to crack the whip!! They say the most headache inducing bit of a renovation is making sure that the finishing is flawless. Contractor doesn’t have the eye for detail like an owner does so it’s very important to keep an eagle eye on them no matter how awkward it feels.

Anyway my streamyx is still down but I’m tethering my Garmin Asus A10 so it’s not bad anymore. By the way am blogging from my A10 now. Android is unbelievably awesome! Didn’t like the touch screen so much but with this SlideIT app its even faster than typing on a real keypad! I think it’s a great alternative to SWYPE for those who have no access to it yet.

# – SlideIT ftw.

My blackberry has been relegated to the graveyard of phones temporarily as I just couldn’t tether it. Pretty sure it’s Digi’s blackberry service problem and not my phone since it did work for one whole afternoon last week. Oh well!

That said, kudos to Digi for trying its best to help me (calling me almost everyday to follow up and assist with multiple solutions). I am positive no other telcos would be able to show that level of customer service.

So yeah, my week is getting marginally better. Will continue to have positive thoughts and good will.

Posted in: General House Musings, Girl’s View on Technology, House Stuff - Continue Reading

How to get back your missing AppWorld on your Blackberry.

Okay, a few months ago, I was prompted by my Crackberry to update my AppWorld to version 1.1.0.35 and so I did. It seemed like a routine update but it all went downhill the moment my Bold 9700 Bold 2 rebooted. The AppWorld icon had disappeared and it was nowhere to be found, not even in the Download folder.

I looked and looked through my phone and finally confirmed that the AppWorld was indeed installed and updated on my phone, however it’s only visible when I do the following steps; Options > Applications > Add-ons. It didn’t matter though because I still couldn’t open AppWorld or download any other application. Even when I tried to download the file directly from native browser, it’s useless. Basically AppWorld was b0rked and with it, so was the ability to install other applications.

Missing AppWorld :(

Then I did what anyone would have done, reinstalling AppWorld. I think I did it for like 6 times, all futile attempts. AppWorld refused to be saved. I searched the forums and realised that many people have also been experiencing similar predicaments and the problem does not limit to Bold 9700 only. Other models like Curve and Storms are also facing the same issues. Then someone mentioned that doing a security wipe to the phone and reinstalling would “probably” help but it seemed such a chore to backup and reinstalling.

So I lived with the problem for a couple more months hoping that RIM would come up with a more convenient solution. I don’t know if they ever did.

In the meantime, I kept trying to update my phone’s firmware but the damn Blackberry Deskstop Manager was giving me problems as well. Everytime I want to update my phone, this message would pop out, “Blackberry Application Loader needs to be updated before you can continue. Do you want to want to update it now?“.

When I click Yes, it would take about an hour to download more than 17MB of file (that’s probably my ISP’s fault) then this message would pop up,”Existing BB software has been detected, on you computer and must be closed before proceeding. Disconnect your device and click OK to close these applications. Otherwise click cancel to stop the installation.

So I’d disconnect my Crackberry and then click OK, but then the Blackberry Desktop Manager would opened again and the whole damn cycle repeated itself! So I didn’t update my phone for a while due to this. After several attempts, I gave up updating my phone’s firmware.

You probably think that by now, I should just do that damn security wipe but I don’t know why I held on.

Today, I tried reinstalling AppWorld again but the icon refused to appear, as expected. So next, I tried to update my phone’s firmware and went through the same “Blackberry Application Loader needs to be updated blablabbla” thing again. However I did something differently this time.

Instead of disconnecting my phone and click OK, I disconnected my phone first and manually closed Blackberry Deskstop Manager which was running in the background. Then only I clicked OK. And voila, almost instantaneously, the Application Loader installed and updated normally. And then I connected my phone to my PC again, opened Blackberry Desktop Manager to update my phone’s firmware and it did so without a glitch (although it did take about 2 hours to finish updating).

And then, guess what…my AppWorld icon came back and it’s working like normal! Like nothing ever happened!

Yay! It’s back!

I don’t know if my scenario is exclusive to everybody out there who’s got a vanished AppWorld, but it’s worth a try to update your phone’s firmware to get it back.

By the way, my Bold 9700’s latest firmware is 5.0.0.593. Good luck!

p/s: And uhmmm, please do this at your own risk. I’m not responsible for you bricking your phone following my instructions!

Posted in: Girl’s View on Technology - Continue Reading